Skip to main content

Contact Tracing: Computer Software

Question for Department of Health and Social Care

UIN 97685, tabled on 30 September 2020

To ask the Secretary of State for Health and Social Care, what discussions he has had with Apple and Google on the incompatibility of the NHS covid-19 app with operating systems older than iOS 13.5 and Android 6.0 Marshmallow.

Answered on

9 November 2020

Officials have on-going discussions with Google and Apple to support app development. The app currently supports Apple iOS versions 13.5 and higher, and Android version Marshmallow (v6.0) and higher. This is because the app needs the Exposure Notification framework developed by Apple and Google, which is only available in these versions.

This is the same in all countries with apps using the Google and Apple exposure notification API for contact tracing.